• Log in with Twitter Log In with Google
  •    Sign In   
  • Create Account

You are viewing the forum as a guest. For a better experience, please sign in or create an account.

Forum Search New Content Forum Rules Boards Status Updates Fan-made Images Fan-made Videos Livestreams Chatroom
  1. Viewing Profile: Posts: Jake

Jake

Member Since 12 Aug 2013
Offline Last Active Yesterday, 09:01 PM

Posts I've Made

In Topic: Drawing Request - Black´s Gallery Update: 23/09/16

07 July 2017 - 11:00 PM

Sorry for the late reply, but are you still working on requests from last year? No rush, just wondering. (Mine was from March 2016)

In Topic: Proposal: Should we officially rename to just the "KHUX Wiki"?

03 April 2017 - 11:27 PM

I feel like 'KHUX' is only good for people who actively use the acronym. I honestly prefer changing to Union X or what ImperialManse suggested. Its good to use the title of the application itself so its more common for people and is more referenced online.


In Topic: Notification Issue

21 March 2017 - 07:58 PM

In the past, I was using Google Chrome on both my old laptop and my new laptop. I stopped using Chrome and started to use Microsoft Edge, because I still have issues loading the page on Chrome, through my new laptop.

 

But when you commented me just now, It popped up now. It's back to normal?  

 

Not sure. I was just about to suggest using Google Chrome as that is what KH13 recommends for everyone. But, if that gave you problems too, perhaps try Explorer or firefox if the issue isn't fixed.


In Topic: Notification Issue

21 March 2017 - 07:49 PM

I have a issue regarding with Notifications. 

 

For some reason as I make a topic and people comments or quotes my post on it, I'm not notified on here (the little red box that appears with a number). I forgot what year this has happen. (I'm guessing back in 2015...) I'm really sorry that I haven't mention about this sooner.

 

Starting last week on March 14th, I'm now having the same problem as I comment on a different forum topics. My notification isn't showing up to let me know that someone has quoted my post.

 

Only thing close to a Notificaion I get is, when I receive a PM, a comment on a person's status or my status, and when someone likes my comment. (I think the "like comment" notification is still showing up.)

 

I've checked the Notification Option, and everything in those areas, I've mentioned are checked marked. They are on but I'm not receiving any Notifications in these areas I've mentioned.

 

Have I done something wrong for this to happen? Was I blocked for spam or is this another "quota" thing?

 

What browser do you use?


In Topic: Final Xemnas RC INTENTIONAL

17 March 2017 - 07:02 PM

A Japanese KH player. Showed the support inquiry respond and I know Japanese so I translated it. It's from square information center.

 

Think you could send the status link of the person who showed this image on Twitter?